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What is Editeur ?

Editeur is a text editor, and thus affords creation and modification of text files.

Good examples of text files are : Dos® and WindowsTM initialization files, programs, data base scripts, 
Dos and Unix® shells, mail messages, dictionnaries ... You should use Editeur for all these files. Editeur 
handles Windows, Dos, and Unix text files.

Good examples of non-text files are Word Processing files, Spreadsheet Applications files, Graphics 
files, ... You should not use Editeur for all these files, but their native editor instead. However, viewing 
these files with Editeur won't cause any kind of trouble, except that they won't be displayed the way they 
were intended for...



Features

Editeur supports WindowsTM, Dos®, and Unix® text files.

Basic features

- Multitext
- Toolbar and Status bar
- Screen and printer fonts choice
- Edition with visible insert or overwrite modes
- Word wrap and viewing of line ends, spaces, and tabulations
- Moving in a text with the control and direction keys, the mouse, the scroll bars
- Moving between texts with the menus, the keyboard shortcuts, the mouse
- Utilization of the drag and drop feature to open a file from the File Manager
- Utilization of the configuration colors
- Choice of the printer
- Printer setup
- Page setup
- Macros
- ...

Advanced features

A number of features are particularly useful and/or powerful :

- Opening of several files in one single dialog
- Possible deletion of files in "Open" and "Save as" dialogs (del key)
- Undo and redo updates with no limitation on the number of updates undone or redone
- Possible edition of texts while driving a replacement dialog
- Quick "special" moves in the texts
- Conversion of tabulations width
- Sorting
- ...

Multitext features

- Printing of several texts in one single command
- Searches and replacements in several texts in one single command
- Conversion of tabulation width in several texts in one single command
- Sorting of several texts in one single command
- ...



Required computer and system

Editeur runs with WindowsTM version 3.1 and higher. If your computer can run this operating system, it 
can run Editeur too. However, the best results will be achieved by using a VGA color monitor with a 640 x 
480 resolution or higher.

Editeur's memory requirements depend on the size of the files you are editing, but are not very important :

Besides the size of the executable (around 300K bytes), Editeur dynamically allocates memory in 64K 
units to contains texts and updates. If you are using too much memory at a given time, you should save 
(to free updates) or close (to free texts) files. But the limit is somewhat remote...

The maximum size of a line is around 64K bytes.
The size used is limited by the amount of available memory.



Creating a text

To create a text

1 Choose New from the File menu.
2 Type in your text.

See also

Opening existing text files
Modifying a text



Opening existing text files

Using Editeur makes sense only with text files.

To open existing text files

1 Choose Open... from the File menu.
2 Choose the drive and the directory.
3 Select one or more files.
4 Choose the format.
5 Choose «OK».

Editeur creates a text window for every file opened. The file opened last becomes active.

See also

Creating a text
Modifying a text



Deleting files

Files can be deleted from within the Open... or Save as... dialogs.

To delete files from within the Open... dialog

1 Choose Open... from the File menu
2 Choose the drive and the directory.
3 Select the files to be deleted.
4 Press the Del key.

Editeur requests a confirmation for every file to be deleted.

To delete files from within the Save as... dialog

1 Choose Save as... from the File menu
2 Choose the drive and the directory.
3 Select the file to be deleted (only one single file can be selected).
4 Press the Del key.

Editeur requests a confirmation before deletion.

See also

Opening existing text files
Saving texts



Saving texts

To save a text with a new name

1 Choose Save as... from the File menu.
2 Choose the drive and the directory.
3 Type in or select the file name.
4 Choose the format.
5 Choose «OK».

To save a text with the same name

> Choose Save from the File menu.

To save all texts

> Choose Save all texts from the File menu.

Remark

If the Create backup files option is on and the file already exists, a backup copy is created before saving.

See also

Closing Texts
Exiting Editeur



Closing texts

To close the active text

> Choose Close from the File menu.

Editeur offers to save the text if it has been modified.

To close and automatically save the active text

> Choose Save and close from the File menu.

Editeur automatically saves the text if it has been modified.

Remark

If the Create backup files option is on and the file already exists, a security copy is created before saving.

See also

Saving Texts
Exiting Editeur



Exiting Editeur

To exit Editeur

> Choose Exit from the File menu or
> Choose Close from the Editeur system menu.

Editeur offers to save every text modified.

To exit Editeur and automatically save the texts modified

> Choose Save and exit from the File menu.

Every text modified is automatically saved.

See also

Closing Texts
Saving texts



Modifying a text

The location where updates take place is called the insertion point. This point is highlighted with a blinking
shape.

To insert characters

Make sure you are in insert mode, or switch to insert mode by pressing the Ins key (in insert mode, the 
second square of the status bar includes the word "Insert", and the blinking shape is a vertical bar).

Then type in your text.

To replace characters

Make sure you are in overwrite mode, or switch to overwrite mode by pressing the Ins key (in overwrite 
mode, the second square of the status bar includes the word "Overwrite", and the blinking shape if a full 
rectangle).

Then type in your text.

See also

Moving in a text



Moving in a text

To move the insertion point in a text

Use the direction and control keys as follows :

Key(s) Function
----------------------------------------------------------------------------------------
DOWN Move one line down.
UP Move one line up.
RIGHT Move one character right.
LEFT Move one character left.
END Move to the end of the line.
HOME Move to the beginning of the line.
PAGE DOWN Move one window down.
PAGE UP Move one window up.
CONTROL + DOWN Move to the window bottom.
CONTROL + UP Move to the window top.
CONTROL + RIGHT Move one word right.
CONTROL + LEFT Move one word left.
CONTROL + END Move to the end of the text.
CONTROL + HOME Move to the beginning of the text.
CONTROL + PAGE DOWN Move one window right.
CONTROL + PAGE UP Move one window left.

See also

Modifying a text



Selecting text

To select text with the keyboard

Press the Shift key while moving the insertion point with the direction and control keys as follows :

Key(s) Function
-----------------------------------------------------------------------------------------
SHIFT + DOWN Selects one line down.
SHIFT + UP Selects one line up.
SHIFT + RIGHT Selects one character right.
SHIFT + LEFT Selects one character left.
SHIFT + END Selects to the end of the line.
SHIFT + HOME Selects to the beginning of the line.
SHIFT + PAGE DOWN Selects one page down.
SHIFT + PAGE UP Selects one page up.
SHIFT + CONTROL + DOWN Selects to the window bottom.
SHIFT + CONTROL + UP Selects to the window top.
SHIFT + CONTROL + RIGHT Selects one word right.
SHIFT + CONTROL + LEFT Selects one word left.
SHIFT + CONTROL + END Selects to end of text.
SHIFT + CONTROL + HOME Selects to beginning of text.

To select text with the mouse

- lines

Press the left button of the mouse, then move the mouse while keeping the left button pressed. To select 
a word, double-click on it.

- columns

Press the right button of the mouse, then move the mouse while keeping the right button pressed.

- a rectangle

Press the left and right buttons of the mouse, then move the mouse while keeping the left and right 
buttons pressed.

Remarques

- Causing the mouse to approach the window border makes the text scroll, allowing extension of the 
selection beyond what was initially visible in the window.

- In the case of a column or rectangle selection, the vertical alignment might not be respected if the 
selection includes tabulations.

To select the whole text

> Choose Select all from the Edit menu.

See also

Unselecting text
Cut, copy, paste, clear



Copy to, paste from
Uppercase, lowercase



Unselecting text

To unselect all

Move the insertion point with the direction and control keys, or click the left button of the mouse (see 
Moving in a text).

To reduce the selection with the keyboard

Press the Shift key while moving the insertion point with the direction and control keys.

To reduce the selection with the mouse

Press the Shift key, then press the left or right button of the mouse, and then, move the mouse.

Causing the mouse to approach the window border makes the text scroll, allowing for reduction of the 
selection beyond what was initially visible in the window.

See also

Selecting text



Cut, copy, paste, clear

These commands from the Edit menu allow the text to interact with an intermediate system memory 
called the Clipboard.

Cut

Copies the selection into the Clipboard and clears the original ; the copied text replaces the previous 
content of the Clipboard.

Copy

Copies the selection into the Clipboard, but does not delete the original ; the copied text replaces the 
previous content of the Clipboard.

Append

Appends the selection into the Clipboard, but does not delete the original.

Paste

Inserts a copy of the Clipboard at the insertion point.

Clear

Clears the selection.

See also

Selecting text
Copy to, paste from
Uppercase, lowercase
Inserting date and time



Copy to, paste from

These commands from the Edit menu allow the selection to be copied to a file or characters to be 
inserted from a file.

To copy the selection to a file
1 Choose Copy to... from the Edit menu.
2 Choose the drive and the directory.
3 Type in or select the file name.
4 Choose the format.
5 Choose «OK».

To insert characters from a file
1 Choose Paste from... from the Edit menu.
2 Choose the drive and the directory.
3 Select one file.
4 Choose the format.
5 Choose «OK».

See also

Selecting text
Cut, copy, paste, clear
Uppercase, lowercase
Inserting date and time



Uppercase, lowercase

These commands from the Edit menu allow the selection to be set to uppercase or lowercase characters.

To set the selection to uppercase characters
> Choose Upper from the Edit menu.

To set the selection to lowercase characters
> Choose Lower from the Edit menu.

See also

Selecting text
Cut, copy, paste, clear
Copy to, paste from
Inserting date and time



Inserting date and time

To insert the date and time at the insertion point
> Choose Date/time from the Edit menu.

See also

Cut, copy, paste, clear
Copy to, paste from
Uppercase, lowercase



Handling updates

Editeur records your updates. You can then undo and redo these updates. The number of updates 
undone or redone is not limited.

To undo updates
> Choose Undo from the Edit menu as many times as necessary.

To redo updates
> Choose Redo from the Edit menu as many times as necessary.

To repeat the last update in another location
> Choose Repeat from the Edit menu.

Updates memory resetting

Any update after having undone modifications without having redone them provokes a resetting of the 
update memory : undoing or redoing previous modifications is then impossible.

The update memory is also reset when the text is saved.

See also

Repeating the last update



Repeating the last update

Editeur records your last update in every text. You can then repeat this update in another location.

To repeat the last update in another location
> Choose Repeat from the Edit menu.

Remark

Only simple updates may be repeated. Complex updates, such as selection cuts or insertions are not 
handled. The reason is the difficulty to transpose such actions in another place.

See also

Handling updates



Searching for a string

To search for a string

1 Choose Search... from the Search menu.
2 Type in or select the string being searched for.
3 Choose the options.
4 Choose «OK».

To search again for the same string

> Choose Search again from the    Search menu or

1 Choose Search... from the Search menu.
2 Choose «Search again».

See also

Replacing a string by another
Special moves



Replacing a string by another

To replace a string by another

1 Choose Replace... from the Search menu.
2 Type or select in the string being searched for.
3 Type in or select the replacement string.
4 Choose the options.
5 Choose «OK» to confirm individual replacements or
> Choose «Replace all» for replacement without any confirmation.

String replacement dialog

Editeur sets up a dialog to drive the replacements. You can move from this dialog to the text and vice 
versa with a mouse click in the appropriate window : this affords a direct update of the text while driving 
the replacement dialog.

See also

Searching for a string
Special moves



Special moves

To go to a line identified by its number

1 Choose Go to line number... from the Search menu.
2 Type in the line number.
3 Choose «OK».

To go to the last update
> Choose Go to last update from the Search menu.

To set or unset a mark on the current line
> Choose Toggle mark from the Search menu.

To go to the next mark
> Choose Next mark from the Search menu.

To clear the marks
> Choose    Clear all marks from the Search menu.

See also

Searching for a string
Replacing a string



Printing texts

To print

1 Choose Print... from the File menu.
2 Choose the options.
3 Choose «OK».

See also

Changing the page layout
Changing the printing options



Changing the page layout

To change the page layout

1 Choose Page layout... from the File menu.
2 Modify the header and footer.
3 Modify the margins.
4 Choose «OK».

Remark

The header and footer and margins are used only for printing and not for displaying the text.

See also

Printing texts
Changing the printing options



Changing the printing options

To change the printing options

1 Choose Print setup... from the File menu.
2 Choose the printer to use.
3 Choose «Setup...».
4 Change the options.
5 Choose «OK».

See also

Printing texts
Changing the page layout



Options

To change the options

1 Choose Options... from the Options menu.
2 Choose the options.
3 Choose «OK».

The following options are available :

Tabulations width

This option defines the number of spaces separating two tabulation positions. This value is used both for 
displaying and printing text.

Expand tabulations to spaces

When this option is activated, tabulations are converted to spaces when typed in a text. However, 
tabulations are not expanded when opening or saving a file. If you wish to suppress all tabulations in a 
text, select convert in the options menu and choose 1 as target tab stop size.

Typing replaces selected text

When this option is activated and a selection exists, typing text provokes the deletion of the selection 
before the first character is taken into account. When this option is not activated, the selection is simply 
canceled before the first character is taken into account.

Automatic indentation

When this option is not activated, typing the return key moves the insertion point to the beginning of the 
next line. When this option is activated, typing the return key still moves the insertion point to the next line,
but shifts the beginning of the text to the level of the first preceding non-empty line.

Reopen files at startup

When this option is activated, the files that were opened at Editeur quit time are automatically reopened at
Editeur next startup (9 files max are reopened).

Open dialog at startup

When this option is activated, a file open dialog is displayed at Editeur startup.

Synchronize texts

When this option is activated, the PAGE DOWN, PAGE UP, HOME and END messages (keyboard or 
scroll bars) are passed on from the active text window to the inactive text windows

3D Controls

When this option is activated, the controls are displayed using 3D effects and the dialog background color
is the same than the color selected for the top of buttons (usually grey). Else, 3D effects are used only for 
buttons and the dialog background color is the same than the color selected for the windows backgrounds
(usually white).



Files in the history (20 maximum)

The list of the last opened files appears at the bottom of the File menu. By default, this list contains 4 
entries, but this number may be modified to vary between 0 and 20.

File names including directories

This option specifies if text window titles include full pathnames or only file names.

Create backup files

When this option is activated, files are renamed with    a new suffix before saving. This backup copy is not 
created if the file is new. The file suffix used for saving may be freely choosen.

Horizontal scroll bar

When this option is activated, an horizontal scroll bar is displayed at the bottom of every text window.

Vertical scroll bar

When this option is activated, a vertical scroll bar is displayed on the right side of every text window.

Toolbar

When this option is activated, a toolbar is displayed on top of the application window, under the menu bar.

Status bar

When this option is activated, a status bar is displayed at the bottom of the application window.

Display left margin

This option allows the size of the margin used for text displaying to be specified. This size is specified in 
pixels.

See also

Display options
Changing the font
Converting the tabulations width
Sorting



Display options

To change the display options

1 Choose Display options... from the Options menu.
2 Choose the options.
3 Choose «OK».

The following options are available :

Display left margin

This option allows the size of the margin used for text displaying to be specified. This size is specified in 
pixels.

Tabulations width

This option defines the number of spaces separating two tabulation positions. This value is used both for 
displaying and printing text.

Expand tabulations to spaces

When this option is activated, tabulations are converted to spaces when typed in a text. However, 
tabulations are not expanded when opening or saving a file. If you wish to suppress all tabulations in a 
text, select convert in the options menu and choose 1 as target tab stop size.

Show spaces, tabulations and paragraphs

This option replaces these invisible characters by visible symbols.

Expand tabulations to spaces

When this option is activated, tabulations are converted to spaces when typed in a text. However, 
tabulations are not expanded when opening or saving a file. If you wish to suppress all tabulations in a 
text, select convert in the options menu and choose 1 as target tab stop size.

Typing replaces selected text

When this option is activated and a selection exists, typing text provokes the deletion of the selection 
before the first character is taken into account. When this option is not activated, the selection is simply 
canceled before the first character is taken into account.

Automatic indentation

When this option is not activated, typing the return key moves the insertion point to the beginning of the 
next line. When this option is activated, typing the return key still moves the insertion point to the next line,
but shifts the beginning of the text to the level of the first preceding non-empty line.

Word wrap

This option group affords controlling the way lines are wrapped for displaying or printing. This wrapping 
may be effected on window or page borders, or on a column number. Optionnally, words that cannot be 
displayed at the end of a line may be cut on displayed on the following line.



See also

Options
Changing the font
Converting the tabulations width
Sorting



Changing the font

To change the screen font

1 Choose Screen font... from the Options menu.
2 Select the name of the font.
3 Select the style of the font.
4 Type in or select the size of the font.
5 Choose «OK».

To change the printer font

1 Choose Printer font... from the Options menu.
2 Select the name of the font.
3 Select the style of the font.
4 Type in or select the size of the font.
5 Choose «OK».

To use a font close to the screen font for printing

> Check the Mirror display font menu item

Remarks

Font choice applies to the whole text, and not to parts of the text (the text file format does not include any 
typographic adornment).

The font selected last becomes the default font.

See also

Options
Display options
Converting the tabulations width
Sorting



Converting the tabulations width

This command allows the tabulations width to be updated without modifying the text appearance. Editeur 
ensures the same appearance by inserting the right number of tabulations and spaces.

To convert

1 Choose Convert... from the Options menu.
2 Type in the tabulations width "from".
3 Type in the tabulations width "to".
4 If applicable, choose Convert all texts.
5 Choose «OK».

Editeur effects the conversion, modifies the tabulations width, and displays again the active text or all the 
texts, depending on the case.

See also

Options
Display options
Changing the font
Sorting



Sorting

This command affords an ascending or descending sorting, comparing the whole lines or a part of the 
lines. The empty lines or part of lines may be considered as always inferior to the non empty lines or part 
of lines (normal case), or as always superior, which allows their placement in the sorted text to be 
inverted.

To sort

1 Choose Sort... from the Options menu.
2 Choose the options.
3 If applicable, choose Sort all texts.
4 Choose «OK».

Editeur effects the sorting and displays again the active text or all the texts, depending on the case.

Warning

The sorting cannot be undone. If applicable, make sure that a backup copy has been produced before 
proceeding.

See also

Options
Display options
Changing the font
Converting the tabulations width



The File menu commands

New

This command creates a new empty text. The new text becomes active and can be directly edited.

Open...

This command opens one or more existing files. The file opened last becomes active and can be directly 
edited. File deletion is possible in the "Open" dialog by selecting files to delete and pressing the Del key.

Save

This command saves the active text in a file. If the Create backup files option is on and the file already 
exists, a backup copy is created before saving.

Save all texts

This command saves all open texts under their corresponding file names. If the Create backup files option
is on, backup copies are created before saving files already existing.

Save as...

This command saves the active text under a new name. File deletion is possible in the "Save as" dialog 
by selecting a file to be deleted and pressing the Del key.

Close

This command closes the active text. Editeur offers to save the text if it has been modified.

Save and close

This command saves and closes the active text in one single operation.

Page layout...

This command sets up the header and the footer and the margins used for printing.

Print setup...

This command allows a printer to be choosen and its options to be set up.

Print...

This command prints the active text or all texts on the selected printer.

Exit

This command is used to exit Editeur. All open texts are first closed. Editeur offers to save every text 
modified.

Save and exit

This command saves all texts and exits in one single operation.

1, 2, 3, 4, 



These commands are created as files are opened and make up a files history including from 0 to 9 files. 
Selecting one of these commands reopens the corresponding file.



The Edit menu commands

Undo

This command undoes one update. The update unit consists of a set of characters belonging to a single 
line and typed in one single time (with no insertion point move or menu command call). There is no 
limitation on the number of updates that can be undone or redone, except when the update memory is 
reset : when the text is saved or when the text is modified after having undone updates without having 
redone them.

Redo

This command redoes one previously undone update.

Repeat

This command repeats the last update in another location.

Cut

This command copies the selection into the clipboard and clears the original ;    the copied text replaces 
the previous content of the clipboard.

Copy

This command copies the selection into the clipboard without clearing the original ; the copied text 
replaces the previous content of the clipboard.

Append

This command appends the selection into the clipboard without clearing the original.

Paste

This command inserts the clipboard content at the insertion point.

Clear

This command clears the selection.

Select all

This command selects the whole text.

Copy to...

This command copies the selection to a file.

Paste from...

This command inserts characters from a file.

Upper

This command sets the selection to uppercase characters.



Lower

This command sets the selection to lowercase characters.

Date/time

This command inserts the current date and time at the insertion point.



The Search menu commands

Search...

This command searches for a string. Different options are available : match upper/lower case, whole 
word, whole text/selected text/ from cursor, forwards/backwards, all texts.

Search again

The previous commands are used for finding the first occurence of a string, and this command is used for 
finding the following occurences.

Replace...

This command replaces a string by another. Different options are available : match upper/lowercase, 
whole word, whole text/selected text/ from cursor, forwards/backwards, all texts. The replacements are 
driven with a specific dialog. You can move from this dialog to the text and vice-versa with a mouse click 
in the appropriate window : this affords a direct update of the text while driving the replacement dialog.

Go to line number...

This command ensures positioning on a line identified by its number in the active text.

Go to last update

This command ensures positioning on the last update in the active text.

Toggle mark, Next mark, Clear all marks

These commands handle locations in the active text between which quick moves are possible.



The Macro menu commands

Load...

This command loads a previouly stored macro. Unlike the open command, the load macro command 
does not open a window to display the macro. Anyway, doing this would not bring    information about 
what the macro is supposed to do, as macros coding is not text, but binary that can be (almost) directly 
used by Windows.

Store...

This command stores the current macro in a file so as to be able to replay it in a later Editeur session.

Record

This command begins the recording of your actions. Beware, only a part of these is recorded : mouse and
keyboard actions, as well as menu command calls. Actions on system boxes and window menu files are 
not recorded. Moreover, except in the search menu case, the recording stops "at the dialogs gates" : what
you do inside the dialogs is not recorded and you will have to handle these dialogs by yourself during 
each replay.

Stop recording

This command stops the recording.

Replay once

This command replays the current macro once.

Replay n times...

This command replays the current macro for a specified number of times. The replay may be interrupted 
by pressing the escape key.

Replay indefinitly

This command replays the current macro until the end of the times or until an error occurs (e.g., a text 
searched is not found). The replay may be interrupted by pressing the escape key.



The Options menu commands

Options...

This command allows various Editeur parameters to be defined.

Screen font...

This command allows the font used for displaying to be choosen. The font selected becomes the default 
font.

Printer font...

This command allows the font used for printing to be choosen. The font selected becomes the default 
font.

Mirror display font...

Checking this menu item affords using a copy of the screen font for printing.

Convert...

This command changes the tabulations width in the active text without modifying its appearance. Editeur 
ensures the same appearance by inserting the right number of tabulations and spaces.

Sort...

This command affords an ascending or descending sorting, comparing the whole lines or a part of the 
lines. The empty lines or part of lines may be considered as always inferior to the non empty lines or part 
of lines (normal case), or as always superior, which allows their placement in the sorted text to be 
inverted.



The Window menu commands

Cascade

This command rearranges the text windows in a cascade pattern.

Tile horizontal

This command tiles windows horizontally.

Tile vertical

This command tiles windows vertically.

Close all texts

This command closes all open texts. Editeur offers to save every modified text.

Save and close all texts

This command saves and closes all texts in one single operation.

1, 2, 3, 4

These commands are created as text windows are opened and make up a list of open text windows. 
Selecting one of these commands activates the corresponding text window.



The Help menu commands

Help

This command runs Editeur's help system, provided to answer the questions which could raise while 
using Editeur. This help describes in greater detail the procedures for using the commands.

Help on help

This command describes how the help system may be used.

About Editeur...

This command specifies the current version identifier and the name of the licence owner.

Register...

This command records the name of the licence owner.



Using the Toolbar

The toolbar is displayed on top of the application window, under the menu bar. It affords a quick access to
the main menu commands with a single mouse click. To show or hide the toolbar, validate or invalidate 
the toolbar checkbox in the Options dialog (ALT, O).



Text file

A text file is a set of characters recorded in a raw state. The only characters used to control the 
presentation are the Tabulation and Line feed characters, and all other characters are displayed with their 
graphic ANSI representation.



Insertion point

The insertion point is the location where the next update is to take place. It is highlighted with a blinking 
shape.



Selection

The selection is the part of a text where the colors of the characters and the background have been 
inverted. The selection allows the scope of operations you ask to be specified and allows a part of the text
to be highlighted by Editeur.



Format

Editeur handles the following file formats :

Windows : character code = ANSI, end of line = cr + lf
Dos : character code = OEM, end of line = cr + lf
Unix : character code = ANSI, end of line = lf

If you are not sure about the file format, choose "Auto-detect". Editeur will find it out for you as follows
: Editeur considers that the file format is Windows, but changes its mind under the following conditions : 1 
- if it encounters a character between 0x80 and 0x9F, it considers that the file format is Dos. 2 - If it 
encounters a lf not preceded by a cr, it considers that the file format is Unix.

Remark

Editeur can handle binary files if you use the Windows or Unix formats. The Dos format must not be 
employed, because the OEM <-> ANSI transcoding is not entirely reciprocal.



Format

Editeur handles the following file formats :

Windows : character code = ANSI, end of line = cr + lf
Dos : character code = OEM, end of line = cr + lf
Unix : character code = ANSI, end of line = lf






